Tilted Forum Project Discussion Community

Tilted Forum Project Discussion Community (https://thetfp.com/tfp/)
-   Tilted Technology (https://thetfp.com/tfp/tilted-technology/)
-   -   Sony Vaio wireless network HELP! (https://thetfp.com/tfp/tilted-technology/86683-sony-vaio-wireless-network-help.html)

Magpie0001 04-05-2005 03:21 PM

Sony Vaio wireless network HELP!
 
I really wanted to figure this one out by myself but Im stumped here so I gotta ask.

I just got ADSL hooked up & In trying to get the Wireless Lan doohicky on my sisters Vaio working alongside the other pooter.
Im sure you guys/gals get asked Q's like this all the time so I appreciate any help ya'll can give me.

THanks in advance,

Lets look at the evidence:

I am a network noob

The net works fine on the Vaio using a cable, but It doesnt seem to detect the network using the wireless.

Its got (I think) blueteeth (wierd huh?) & wireless & theres a switch on the front to turn em on.

The Router (?) has a big OlŽariel sticking outta the back of it so my four hyper intelligent worm brains have figured out that it does the wireless thingy, right?

Running XPPro

Did a troubleshooter, no go.

Went into Wireless network connection properties & clicked the refresh button, No go.

I have no lifelines left.

What else?

It looks like this:
http://www.winhelpline.info/news/pic...7_5b6b8ef7.jpg

Pleez help me.
Thanks.

jhkayakr 04-05-2005 04:52 PM

Do you have wireless encription on? If so the router and the computer need to have the same password and thus same encription. Try the troubleshooting tutorials at http://www.practicallynetworked.com/ .

Magpie0001 04-05-2005 05:43 PM

OK!
Thanks a million jhkayakr!!

Hopefully this will point me in the right direction.

Here, have a cookie!

http://wiki.coolmon.org/files/cookie.jpg

tres 04-05-2005 08:48 PM

Just for the record, I'm an extremly experienced computer person, and my SO's Vaio, is just a pain in the ass.. Constantly having networking problems....constantly... I can't for the life of my figure out why...

Rlyss 04-06-2005 07:04 AM

Have you got Service Pack 2? And can you access the internet with the cable plugged in? I just installed my wireless card again last night and had to get online with the normal cable, and then add the new hardware and let Windows search for the drivers online. It wouldn't accept the drivers that came with the card. Once I installed SP2 and the drivers from the net everything seemed to work fine.

WillyPete 04-06-2005 08:21 AM

Please also post what brand and model the wireless router is.

Can you access the admin screen for the router from a cable-networked pc?

it's usually http://192.168.0.1

Magpie0001 04-07-2005 03:19 PM

Havent had time to really fiddle with it till now, I wanna say thanks to you all for the advice, I have it plugged in right now, the wierd thing is it sees the wireless connection together with the cable one. Status online signal strenght very low 1mgps. Im gonna keep fiddlin and go through some tutorials.
The router is generic (telefonica). It came from the phone company.

WillyPete 04-08-2005 12:51 AM

If your signal is very low, then your router might have interference.
Is it on another floor or behind walls, heaters etc?

On my desktop, I had to buy a cable to extend my antenna away from the back of my pc as it's in a corner of the room.
I just unscrewed the antenna from the back of the PCI wifi card and added the screw in cable in-between. Doing that gives me a better signal than my girlfriend gets when she sits in the living room where the router is.

d3cemberist 04-09-2005 04:02 PM

If Signal is an issue for you, try putting it on a higher place on the house. Like ontop of something..

Magpie0001 04-10-2005 04:15 PM

Had it hooked up yesterday, & it detected it off & on for an hour. Always at the same low signal, Even when I had the thing sitting beside the PC. Should i still put it up high? Is it just that the router is a heap of crap?

zero2 04-17-2005 11:28 PM

If you have a cordless phone on the same frequency it can cause interference, also cell phones will cause interference too.


All times are GMT -8. The time now is 11:13 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
© 2002-2012 Tilted Forum Project


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43