Tilted Forum Project Discussion Community  

Go Back   Tilted Forum Project Discussion Community > Utility > Tilted Support


 
 
LinkBack Thread Tools
Old 07-26-2003, 04:11 PM   #1 (permalink)
Psycho
 
Zyeox's Avatar
 
Location: Toledo, Ohio
Posts are getting deleted!!!!

Did I pass a line ar something? It seems everytime I post a set of pictures it works for a few days and then its gone. I try to search for it I try to locate yet to no avial I can't find it, I even get a email response from it and before it is gone I can locate it but when I can't find it I get a message when I click on the link in the email that I dont have admistrator privalges Im not trying to delete it or anything like just look at what the next person posted on my post. Any help would be grealty appreciated. Oh by the way the post I posted was posted in Titty Forum and it was labled Christina (74 pics).
Zyeox is offline  
Old 07-26-2003, 04:18 PM   #2 (permalink)
Squid hat!
 
meanSpleen's Avatar
 
Location: A Few Miles Away From Halx
Check your Private Messages. Depending on the reason, you should have one there. Incidentally, I have not PM'ed you, or seen any of your posts.
meanSpleen is offline  
Old 07-26-2003, 04:51 PM   #3 (permalink)
Banned
 
Location: 'bout 2 feet from my iMac
check your PM's Zyeox, JUST PM'ed you. sorry!!
cheerios is offline  
 

Tags
deleted, posts

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:13 PM.

Tilted Forum Project

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
© 2002-2012 Tilted Forum Project

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54