Tilted Forum Project Discussion Community  

Go Back   Tilted Forum Project Discussion Community > Interests > Tilted Technology


 
 
LinkBack Thread Tools
Old 02-15-2006, 03:50 AM   #1 (permalink)
beauty in the breakdown
 
Location: Chapel Hill, NC
Flash not installing?

I recently noticed that for some reason, Flash objects weren't playing in Firefox for me. After a bit of tinkering, I decided to uninstall and reinstall the Flash player. This didn't work--the installer went about extracting its files, but then nothing. No confirmation message, nothing. So I went into the Firefox plugins folder, and found nothing relating to Flash except a GetFlash.exe file. So I ran that, wondering if for some reason it failed. It runs, downloads the files, and then quits at 100%, asking me to check my internet connection. I've made sure that there's nothing (to my knowledge--possibly something on the university network, but I can't affect that) between it and it's download, but it still gets to 100% and fails.

Any ideas? Any way to manually install the plugin? I haven't found anything about this from googling, but it's incredibly annoying given Flash's prevalence on the web. I'm running Firefox 1.5.

EDIT: Just updated to Firefox 1.5.0.1, and no change. It's weird--it's not telling me that there's a flash file there and that it doesn't have the player. It's like it loads the file, and tries to play it, but just shows white space. It even sizes the page correctly around the flash file, but just won't play it. I'm totally baffled.
__________________
"Good people do not need laws to tell them to act responsibly, while bad people will find a way around the laws."
--Plato

Last edited by sailor; 02-15-2006 at 03:58 AM..
sailor is offline  
Old 02-15-2006, 04:05 AM   #2 (permalink)
Adequate
 
cyrnel's Avatar
 
Location: In my angry-dome.
Are you using adblock? Disable it temporarily.

(Note your firefox memory footprint before disabling it, then after. That thing leaks like a sieve.)
__________________
There are a vast number of people who are uninformed and heavily propagandized, but fundamentally decent. The propaganda that inundates them is effective when unchallenged, but much of it goes only skin deep. If they can be brought to raise questions and apply their decent instincts and basic intelligence, many people quickly escape the confines of the doctrinal system and are willing to do something to help others who are really suffering and oppressed." -Manufacturing Consent: Noam Chomsky and the Media, p. 195
cyrnel is offline  
Old 02-15-2006, 05:12 AM   #3 (permalink)
beauty in the breakdown
 
Location: Chapel Hill, NC
Nothing. Same problem as before
__________________
"Good people do not need laws to tell them to act responsibly, while bad people will find a way around the laws."
--Plato
sailor is offline  
Old 02-15-2006, 10:11 AM   #4 (permalink)
Adequate
 
cyrnel's Avatar
 
Location: In my angry-dome.
What version of Flash? (aboutlugins) Does it show as enabled?

What other plugins? Disable the others & quit/run FireFox.
__________________
There are a vast number of people who are uninformed and heavily propagandized, but fundamentally decent. The propaganda that inundates them is effective when unchallenged, but much of it goes only skin deep. If they can be brought to raise questions and apply their decent instincts and basic intelligence, many people quickly escape the confines of the doctrinal system and are willing to do something to help others who are really suffering and oppressed." -Manufacturing Consent: Noam Chomsky and the Media, p. 195
cyrnel is offline  
Old 02-15-2006, 07:02 PM   #5 (permalink)
Insane
 
captobvious's Avatar
 
Location: Somewhere
Did you recently install/upgrade Quicktime? If you look at the following link, it sounds like these people had a similar problem, and it was combination of Adblock and the Quicktime plugin causing the problem.

<a href="http://www.brainstormsw.com/weblog/archives/120">http://www.brainstormsw.com/weblog/archives/120</a>
captobvious is offline  
Old 02-16-2006, 02:14 PM   #6 (permalink)
beauty in the breakdown
 
Location: Chapel Hill, NC
It's telling me version 8.0 r22.

I tried deleting everything out of the plugins folder and installing flash, and nothing changed.
__________________
"Good people do not need laws to tell them to act responsibly, while bad people will find a way around the laws."
--Plato
sailor is offline  
Old 02-16-2006, 02:17 PM   #7 (permalink)
beauty in the breakdown
 
Location: Chapel Hill, NC
Quote:
Originally Posted by captobvious
Did you recently install/upgrade Quicktime? If you look at the following link, it sounds like these people had a similar problem, and it was combination of Adblock and the Quicktime plugin causing the problem.

<a href="http://www.brainstormsw.com/weblog/archives/120">http://www.brainstormsw.com/weblog/archives/120</a>
Yes!!! That fixed it! Thanks for the link!

Long story short, it turns out that for some reason Quicktime was trying to play the files, which explains why they would sorta show up but not actually play. Installing quicktime alternative fixed it.
__________________
"Good people do not need laws to tell them to act responsibly, while bad people will find a way around the laws."
--Plato
sailor is offline  
Old 02-16-2006, 05:56 PM   #8 (permalink)
Insane
 
captobvious's Avatar
 
Location: Somewhere
Glad it's working for you. Here's another fix that doesn't involve installing the Quicktime alternative. It just requires going into the Quicktime plugin settings and telling it not to handle Flash files.

Quote:
Some people who have both QuickTime and Flash Player installed may have a problem where QuickTime tries to play a flash file when it should be played by Flash Player instead.

To fix this problem, first, go into your Control Panel on Windows. Switch to classic view there if you have Windows XP. There is a QuickTime icon. Please click it open.

In the dropdown, Browser Plug-in is selected. 1 checkmarked box, and 3 unchecked boxes underneath it. Then a button called "MIME Settings..."

Click on "MIME Settings..." Open Miscellaneous, by clicking the plus sign to expand it. Scroll down and make sure everything in Miscellaneous is unchecked. Especially uncheck flash file.

You may want to do this to the Audio section as well.

Rememeber to press OK after you make the changes.

Link:<a href="http://www.albinoblacksheep.com/help/pluginerror">http://www.albinoblacksheep.com/help/pluginerror</a>
captobvious is offline  
 

Tags
flash, installing

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:08 PM.

Tilted Forum Project

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
© 2002-2012 Tilted Forum Project

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38