Tilted Forum Project Discussion Community  

Go Back   Tilted Forum Project Discussion Community > Interests > Tilted Technology


 
 
LinkBack Thread Tools
Old 09-28-2003, 09:49 AM   #1 (permalink)
The Mighty Boosh
 
djflish's Avatar
 
Location: I mostly come out at night, mostly...
Picture Problem

Whenever I view a thread that has a load of pictures in it, it only shows half of them. The rest show as that little white box with a red red X in it.

But when I RC and 'show picture' it works.

Why don't the load the first time round? It's a pain in the arse!
__________________
Europes two great narcotics, Alcohol and Christianity.
I know which one I prefer.
djflish is offline  
Old 09-28-2003, 01:49 PM   #2 (permalink)
Insane
 
Location: The Internet
I think your browser's "time out" is set too low ...
__________________
rm -f /bin/laden
Sapper is offline  
Old 09-29-2003, 06:53 AM   #3 (permalink)
Psycho
 
steveincolumbus's Avatar
 
Location: BFE, Kentucky
ok how would one reset this timeout? Mine does the same thing
steveincolumbus is offline  
Old 09-29-2003, 03:08 PM   #4 (permalink)
Crazy
 
Location: Pittsburgh, PA
I actually don't know of anywhere to set your browser's timeout. Usually this happens on the SERVER end - meaning the machine hosting the web page will only send info for so long. If so, right click the red X and say "show picture" and it should work.

Unless the size for your temp. internet files/cache is too small for all the pics... possible but unlikely.
__________________
We may lose, and we may win, but we will never be here again.
jfranco13 is offline  
Old 09-29-2003, 04:44 PM   #5 (permalink)
Insane
 
if you're using Norton Firewall, try disabling privacy control when pictures don't show
fuelmyfire is offline  
Old 09-30-2003, 09:43 PM   #6 (permalink)
back from sabbatical
 
hawkeye's Avatar
 
Location: Mosptopia
Quote:
Originally posted by jfranco13
I actually don't know of anywhere to set your browser's timeout. Usually this happens on the SERVER end - meaning the machine hosting the web page will only send info for so long.
I think this is accurate. I had the same problem this summer, when I was using dial-up, but now that I'm back at school w/ my broadband, I rarely, if ever have this happen
__________________
You're not fat,
You're just a giant ball
of love, covered in anger.
hawkeye is offline  
Old 10-01-2003, 09:55 AM   #7 (permalink)
Dumb all over...a little ugly on the side
 
Sion's Avatar
 
Location: In the room where the giant fire puffer works, and the torture never stops.
refresh the page. it'll usually take care of those lagging pics
__________________
He's the best, of course, of all the worst.
Some wrong been done, he done it first. -fz

I jus' want ta thank you...falettinme...be mice elf...agin...
Sion is offline  
Old 10-02-2003, 03:24 AM   #8 (permalink)
Nobody Loves Me
 
Location: Irish In Madrid
Quote:
Originally posted by Sion
refresh the page. it'll usually take care of those lagging pics
Agreed.
__________________
Music is my first love & It will be my last.
Magpie0001 is offline  
Old 10-03-2003, 07:25 AM   #9 (permalink)
Psycho
 
Location: Initech, Iowa
I thought this could be taken care of by adjusting the size of your temporary internet files. Mine was set to around 100 MB and after surfing for awhile my cache would fill up and I would start getting rexes.

I adjusted mine to around 600 MB and the problem disappeared. Someone let me know if this was just a coincidence.

Located in IE/tools/internet options/general/temp internet files/settings
Dibbler is offline  
Old 10-03-2003, 01:32 PM   #10 (permalink)
The Mighty Boosh
 
djflish's Avatar
 
Location: I mostly come out at night, mostly...
I don't think thats it, cos mine is set to 2000MB
__________________
Europes two great narcotics, Alcohol and Christianity.
I know which one I prefer.
djflish is offline  
 

Tags
picture, problem

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:52 PM.

Tilted Forum Project

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
© 2002-2012 Tilted Forum Project

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360