Tilted Forum Project Discussion Community  

Go Back   Tilted Forum Project Discussion Community > Interests > Tilted Technology


 
 
LinkBack Thread Tools
Old 04-03-2005, 01:39 PM   #1 (permalink)
Insane
 
Problems with new Graphic Card driver...

Hey all,

A few days ago I tried to download a new driver for my ATI Radeon 9800. Now I am having problems with my computer. After installing the new driver, I tried to load up a game (Unreal Tournament 2004) and after it loaded I noticed all these lines and stuff running through the screen, i figured the driver was bad so I uninstalled it, downloaded it again and reinstalled it again. Same problem.

I figured i would just use my old driver but even that has messed me up now. I tried to do a system restore to an older date but that did not help either. Now i get a error message:

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\mscorwks.dll could not be loaded

every time I start up or try to access the ATI Catalyst. I tried looking for a solution to the error up online and the answer i found was to downloaded to Microsoft.Net from windows update. I did that (repeatedly) but still get that same error.

I'm wondering now if I should do a reformat/reinstall of windows. Will this correct the problem?

My system is as follows

Dell Dimension 8300
P4 2.6
1 gig ram
128 DDR ATI Radeon 9800 graphics card
Soundblaster Audigy2.

Any help would be appreciated.

Don
DonnieBoy is offline  
Old 04-03-2005, 08:38 PM   #2 (permalink)
Insane
 
Well, after trying a few things like downloading the drivers again and reinstalling directx, i called my brother-in-law who informed me it most probably is my card that is the issue not the driver. He said that because I see lines and stuff before windows loads that that means it is not the driver. Is there a way to tell if my card has gone bad?
DonnieBoy is offline  
Old 04-03-2005, 10:08 PM   #3 (permalink)
Crazy
 
NeoRete's Avatar
 
Location: Cape Cod
The lines before windows loads is pretty much an indication that the card is bad. If the video has artifacts (the lines, etc) before the driver loads, then it most likely is the card. You could use ATITool (which is more an overclocking utility, but should still work) to scan for the artifacts, but be careful not to mess with the GPU core settings. You can find the download here: http://www.techpowerup.com/atitool/
__________________
Charlie was a chemist but Charlie is nomore, what Charlie thought was H2O was H2SO4
NeoRete is offline  
 

Tags
card, driver, graphic, problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:00 AM.

Tilted Forum Project

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
© 2002-2012 Tilted Forum Project

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57